SiteEdit
       Рус  Eng

On-line руководство
по созданию сайтов

Меню программы

Категории:
Рассылка SiteEdit
E-mail *
Имя *
Компания
Телефон
Параметры пункта меню "Проект"

Параметры пункта меню Проект

Пункт меню "Проект" содержит пункты подменю:
- "Создать" - вызывает окно Мастера проекта, для создания нового Проекта
- "Открыть…"/Ctrl+O - открывает список ранее созданных существующих проектов.
- "Сохранить Проект как…" - присваивает имя Проекту и сохраняет его.
- "Экспорт" - команда экспортирует Проект в HTML (По умолчанию сохраняет файлы в папке экспортируемого проекта C:\Documents and Settings\Administrator\My Documents\SiteEdit\Business\projects\...\html), также экспортирует Проект в файл CHM (По умолчанию сохраняет файлы в папке chm налогично HTML)
- "Прикрепить файл к проекту…" - позволяет поместить файлы разного расширения (.rar, .doc, .txt, .jpg, .mp3, .) для просмотра и скачивания пользователями. (см. Прикрепить файл к проекту)
- "Свойства Проекта" - позволяет выбирать варианты меню, изменять категории доступа пользователей, синхронизировать Проект (Проверка изменений на сайте) (см. Изменить страницу/Права доступа)
- "Другой пользователь" - позволяет войти в проект под другим пользователем. Добавлять пользователей можно в пункте "Учетные записи"
- "Логин и пароль Администратора сайта" - позволяет сменить пароль, защищающий Проект от несанкционированного редактирования в Конструкторе и на сайте; используется для Администрирования интерактивных возможностей сайта ("Гостевая книга", "Доска объявлений" и т.п.)
- "Учетные записи" - позволяет добавлять пользователей и определять им права управление Редактором, доступ управления отдельными страницами сайта.
- "Восстановить из резервной копии" - программа создает копии проекта один раз в день при запуске программы. Можно восстановить Проект из 5 сохраненных копий по дате.
- "Выход"/Alt+F4 - закрывает программу SiteEdit.

Параметры пункта меню "Оформление"

Параметры пункта меню Оформление

Пункт меню "Оформление" содержит пункты подменю:
"Выбрать дизайн…"/ F2 - выводит список шаблонов дизайна сайта.
"Сохранить дизайн как…"/ Ctrl+S - сохраняет изменения в шаблоне дизайна сайта или позволяет присвоить новое имя шаблону в Библиотеке шаблонов сайта.
Обновить параметры CSS редактора"/ Shift+Ctrl+F5 - перегружает редактор CSS (рекомендуется использовать после добавления или редактирования модулей во время работы Программы).
"Редактирование карты дизайна…"/ Ctrl+F3 - открывает окно редактирования карты дизайна (см. Приложение 1. Карта дизайна.)
"Библиотека рисунков" - открывает окно Библиотеки рисунков, где можно создавать архив файлов .bmp, .jpg, .gif и др.

Параметры пункта меню "Вид"

Параметры пункта меню Вид

Пункт меню "Вид" содержит пункты подменю: "Показать текст CSS"/ F3 - открывает внизу программы текстовый редактор, позволяющий изменять код CSS в ручном режиме (для продвинутых пользователей).
"Редактор дизайна"/ F4 - открывает панели редактирования стиля проекта и стиля отдельных страниц (см. Редактор дизайна)
"Просмотр/Редактор"/ F9 - переводит Программу в режим редактирования или просмотра. (см. 2.4. Иконки быстрого редактирования
"Цветные/Черно-белые иконки" - раскрашивает иконки панели инструментов.
"Внешние редакторы…" - Подключение графического редактора (Photoshop или другие), Подключение Интернет-Браузеров (Internet Explorer, Opera, Mozilla и т.д.) для настройки совместимости дизайна.

Параметры пункта меню "Редактировать"

Параметры пункта меню Редактировать

Пункт меню "Редактировать" содержит пункты подменю:
"Отменить"/ Ctrl+Z - позволяет отменить редактирование (до 21 шага назад)
информационного наполнения сайта, не затрагивая дизайна
"Вернуть"/ Ctrl+Y - возвращает отмененное действие (до 21 шага). История изменений не сохраняется при выходе из Программы.
"Заголовок сайта…" - открывает редактор окна заголовка сайта.
"Подзаголовок сайта…" - открывает редактор окна подзаголовка сайта.
"Логотип сайта…" - открывает редактор окна изменения рисунка/логотипа, или позволяет редактировать во внешнем редакторе
"Статистика"- контейнер, в который устанавливаются коды счетчиков, например HotLog или SpyLog.
"Контакты" - контейнер для ввода контактных реквизитов. Отображается в нижней части страницы.
"Добавить страницу"/ F7 - вызывает редактор добавления страницы см. Редактор страницы (действие можно отменить).
"Копировать страницу"/ Ctrl+F7 - создает копию страницы, сразу открывая ее в редакторе страницы (действие можно отменить).
"Изменить страницу"/F6 - открывает редактор изменения страницы (действие можно отменить).
"Удалить страницу" - удаляет открытую страницу (действие можно отменить).
"Список страниц"/ F11 - позволяет изменять порядок следования страниц и их иерархию.
"Пользовательские переменные" - открывает список элементов дизайна сайта, которые можно редактировать в редакторе этих элементов. Список можно менять и добавлять вручную.
"Свойства меню" - открывает окно Свойства Проекта
"Редактор меню" - открывает окно "Список меню"
"Дополнительные разделы" - открывает список дополнительных разделов. Форма "Лента новостей" - контейнер с html-кодом позволяющий оперативно добавлять новости или создавать ленты новостей. Показывается на всех страницах сайта Форма "Реклама" - контейнер с html-кодом позволяющий оперативно добавлять рекламные блоги. Форма "Поиск по сайту" - контейнер с html-кодом поиска по карте сайта.Форма "Авторизация" - содержит контейнер с html-кодом авторизации пользователей на сайте. Форма "Рассылка" - контейнер с html-кодом - регистрирует данные пользователей в базе данных.

Параметры пункта меню "Мой офис"

Параметры пункта меню Мой офис

Пункт меню "Мой офис" открывает страничку Личного кабинета на сайте SiteEdit.

Параметры пункта меню "Инструменты"

Параметры пункта меню Инструменты

Параметры пункта меню "Публикация сайта"

Параметры пункта меню Публикация сайта

Пункт меню "Публикация сайта" содержит пункты подменю:
- "Загрузить проект с сайта"- осуществляет синхронизацию проектов. Применяется в случае частичной или полной утери проекта на компьютере или для синхронизации данных для многопользовательских проектов.
- "Выгрузить изменения на сайт" - запускает Мастера выгрузки программы SiteEdit.
- "Выгрузить весь Проект" - удаляет предыдущие данные с сервера и закачивает новую информацию. Рекомендуется выполнять только при первой выгрузке или полном обновлении сайта
- "Выборочная выгрузка" - запускает Мастера выгрузки программы SiteEdit.
- "Настройки соединения" - открывает окно настройки соединения с Интернет.
- "Перейти на (адрес вашего проекта)" - открывает готовый сайт в обозревателе.
Перед выгрузкой любой информации на сервер, Программа производит сжатие данных для уменьшения размера файлов. При разрыве соединения с Интернет (dial-up), при повторном запуске выгрузки информации на сервер, Программа выгружает только не выгруженные блоки. Это позволяет существенно экономить затраты на Интернет.

Пункт меню "Регистрация"

Активен только пока Проект не зарегистрирован. Вызывает окно регистрации, для активации регистрационного кода, полученного после покупки программы SiteEdit.

Параметры пункта меню "Справка"

Параметры пункта меню Справка

"Справочное руководство"/ F1 - вызывает данное Справочное руководство. "Официальный сайт компании" - открывает в браузере сайт компании EDGESTILE. "Официальный сайт программы" - открывает в браузере сайт программы SiteEdit.ru
"Форум" - ссылка на форум, на котором обсуждаются темы, касающиеся Программы SiteEdit.
"Подписка на рассылку" - открывает форму отправки подтверждения на подписку 10 обучающих уроков работы в SiteEdit
"Служба поддержки" - открывает шаблоны отправки писем в почтовой программе.
"Настройки соединения" - открывает окно настройки соединения с Интернет.
"Генерация нового ключа…" - вызывает окно регистрации нового проекта в EDGESTILE.
"Купить программу SiteEdit" - открывает в браузере Интернет-магазин компании EDGESTILE.
"Загрузить обновления" - запускает Мастера проверки новых версий программы SiteEdit.
"Заставка" - запускает окно приветствия SiteEdit.
"О SiteEdit" - информация о версии программы SiteEdit, зарегистрированном пользователе и серийном номере программы.
Copyright © Edgestile Company, 2004
тел.:  8 (495) 229-45-50, 8 (812) 612-2642, 8 (34241) 3-69-90
e-mail:  info@siteedit.ru - общие вопросы
icq: 268-447-867 - общие вопросы
все контакты
Официальный сайт CMS Siteedit Получить сайт Тест-драйв интернет магазина